You receive an error message when you try to create a file in Money 2004 (838216)



The information in this article applies to:

  • Microsoft Money 2004 Deluxe
  • Microsoft Money 2004 Premium
  • Microsoft Money 2004 Small Business
  • Microsoft Money 2004 Standard

SYMPTOMS

When you try to create a file in Microsoft Money 2004, Money 2004 may quit unexpectedly. You may receive an error message that is similar to the following:
Microsoft Money has encountered a problem and needs to close. We are sorry for the inconvenience.

To see what data this error report contains, click here.
When you view the data in the error report, the report contains an error signature that is similar to the following:
App Name	App Version	Module Name	Module Version		Offset
---------------------------------------------------------------------------------
MSMoney.exe    12.0.0.613 	mnyob99.dll	12.0.0.613		000dc6e5

CAUSE

This problem may occur if your Regional Options are set to a country that uses a double byte character set.

WORKAROUND

To work around this problem, set the Regional Options to use English (United States) before you create a file. To do this, follow these steps.

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. Click Start, and then click Control Panel.
  2. Double-click Regional and Language Options.
  3. On the Advanced tab, under Language for non-Unicode programs, click to select English (United States) from the drop-down list box.
  4. Click OK.
  5. Click Yes to restart your computer.
  6. Start Money 2004.
  7. If you want to create a file, click File, point to New, and then click New File.

    If you want to upgrade an existing file, go to step 8.
  8. If you want to convert an existing file, click File, click Open, click the file that you want to convert, and then click Open.
  9. Follow the instructions that appear on the screen to create a file.
  10. Quit Money 2004.
  11. Click Start, point to Settings, and then click Control Panel.
  12. Double-click Regional and Language Options.
  13. On the Advanced tab, under Language for non-Unicode programs, click to select your preferred locale from the drop-down list box.
  14. Click OK.
  15. Click Yes to restart your computer.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

Modification Type:MajorLast Reviewed:11/11/2004
Keywords:kberrmsg kbprb KB838216 kbAudEndUser