"POINT32.exe has encountered a problem and needs to close" error message when you install IntelliPoint 4.0 after you install IntelliPoint 5.0 (837967)



The information in this article applies to:

  • Microsoft IntelliPoint software 4.0
  • Microsoft IntelliPoint software v.5.0

SYMPTOMS

When you install Microsoft IntelliPoint 4.0 on a computer that has Microsoft IntelliPoint 5.0 installed, Microsoft IntelliPoint may no longer function on your computer. You may receive the following error message when you start your computer:
POINT32.exe has encountered a problem and needs to close. Sorry for the inconvenience.
If you choose to restart the program, you receive this error message again.

Example You may experience this issue if you upgrade from IntelliPoint 4.0 to IntelliPoint 5.0, and then you decide to revert to version 4.0 for some reason. After you install version 4.0 again, IntelliPoint may not start, and you may receive the error message that is mentioned earlier.

CAUSE

This issue may occur if the IntelliPoint 4.0 Setup program does not correctly remove IntelliPoint 5.0 before you install IntelliPoint 4.0. This creates a conflict between IntelliPoint 4.0 and IntelliPoint 5.0 on your computer.

RESOLUTION

To resolve this issue, remove both IntelliPoint 4.0 and IntelliPoint 5.0 from your computer, and then install the version of IntelliPoint that you want to use. To do this, follow these steps:
  1. Click Start, and then click Control Panel.
  2. Click Add or Remove Programs.
  3. Click Change or remove programs in the left navigation pane, click Microsoft Intellipoint 4.0 in the list of currently installed programs, and then click Change.
  4. In the Microsoft IntelliPoint Setup window, click Remove, and then restart your computer when the removal process is completed.
  5. Repeat steps 1 through 4 to remove IntelliPoint 5.0 from your computer.
  6. Install the version of Intellipoint that you want to use.

Modification Type:MajorLast Reviewed:4/8/2004
Keywords:kberrmsg kbprb KB837967 kbAudEndUser