"Sorry, this file cannot be opened" error message when you use Digital Image Pro to open an image that you downloaded from the Internet (837876)



The information in this article applies to:

  • Microsoft Digital Image Pro 10
  • Microsoft Digital Image Pro 9
  • Microsoft Digital Image Suite 10
  • Microsoft Picture It! Digital Image Pro version 7
  • Microsoft Picture It! Express 10
  • Microsoft Picture It! Photo 2002
  • Microsoft Picture It! Photo Premium 10
  • Microsoft Digital Image Standard Edition 2006
  • Microsoft Digital Image Starter Edition 2006
  • Microsoft Digital Image Suite 2006
  • MSN Partner BYOA

SYMPTOMS

When you use Microsoft Digital Image Pro to open an image that you downloaded from the Internet, you may receive the following error message:
Sorry, this file cannot be opened

CAUSE

This problem may occur if the graphic file is compressed. The files are compressed if both of the following conditions are true:
  • You are using America Online (AOL) to download the graphic files.
  • The America Online (AOL) software is configured to compress graphics. This is the default setting in AOL.
Note AOL compresses the files and changes the file name extension to .art, although the properties of the file and the file name indicate that the file is a .jpg file

Note This problem may also occur with CompuServe software.

RESOLUTION

To resolve this problem, turn off the option to compress graphics in AOL, and then download the graphic files again. To do this, follow these steps:
  1. Start AOL.
  2. Click My AOL.
  3. Click Settings, and then click Preferences.
  4. Click Internet Properties.
  5. Click the Web Graphics tab, and then click Never Compress Graphics.
  6. Click Apply.
  7. Click the General tab.
  8. In the Temporary Internet files section, click Delete Files.
  9. Click OK.

MORE INFORMATION

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:10/3/2006
Keywords:kbMSNQwestPortal kberrmsg kbprb KB837876