Factory mode customizations are lost when you run the Out Of Box Experience Wizard (837790)



The information in this article applies to:

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition

SYMPTOMS

When you run the Out Of Box Experience (OOBE) Wizard on a computer that has the French Multilingual User Interface Pack (MUI) version of Microsoft Windows XP installed, the Administrator account user profile is not copied to the default user profile. Therefore, OEM customizations that are created in factory mode may be lost.

CAUSE

This problem occurs because the MUI returns a localized version of the Administrator profile when it cannot find the new (non-localized) version of the Administrator profile that was customized in factory mode.

RESOLUTION

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question. The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   ------------------------------------------------------------------
   04-Feb-2004  01:45  5.1.2600.0         10,240  Msobmain.dll.mui.br
   04-Feb-2004  01:45  5.1.2600.0          9,728  Msobmain.dll.mui.cs
   04-Feb-2004  01:45  5.1.2600.0          9,728  Msobmain.dll.mui.da
   04-Feb-2004  01:45  5.1.2600.0         10,240  Msobmain.dll.mui.es
   04-Feb-2004  01:45  5.1.2600.0          9,728  Msobmain.dll.mui.fi
   04-Feb-2004  01:45  5.1.2600.0         10,240  Msobmain.dll.mui.fr
   04-Feb-2004  01:45  5.1.2600.0         10,240  Msobmain.dll.mui.ger
   04-Feb-2004  01:45  5.1.2600.0         10,240  Msobmain.dll.mui.hu
   04-Feb-2004  01:45  5.1.2600.0          9,728  Msobmain.dll.mui.it
   04-Feb-2004  01:45  5.1.2600.0         10,240  Msobmain.dll.mui.nl
   04-Feb-2004  01:45  5.1.2600.0          9,728  Msobmain.dll.mui.no
   04-Feb-2004  01:45  5.1.2600.0         10,240  Msobmain.dll.mui.pl
   04-Feb-2004  01:45  5.1.2600.16        10,752  Msobmain.dll.mui.pt
   04-Feb-2004  01:45  5.1.2600.0         10,240  Msobmain.dll.mui.ru
   04-Feb-2004  01:45  5.1.2600.0          9,728  Msobmain.dll.mui.sv

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

MORE INFORMATION

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:10/27/2005
Keywords:kbHotfixServer kbQFE kbQFE kbfix kbbug KB837790 kbAudOEM