The Project Web Access page that contains the EULA is continuously displayed in Internet Explorer when you try to log on to Project Server 2003 or Project Server 2002 (837655)



The information in this article applies to:

  • Microsoft Project Server 2002
  • Microsoft Project Web Access

SYMPTOMS

When you log on to Microsoft Office Project Server 2003 or Microsoft Project Server 2002 by using Microsoft Project Web Access, you may find that you cannot continue past the Web page that contains the End-User License Agreement (EULA) and log on to Project Server 2003 or Microsoft Project Server 2002. If you click to select the I accept the terms in the License Agreement check box, and then click Next, the Web page that contains the EULA is continuously displayed in Microsoft Internet Explorer. The ActiveX Control objects are not downloaded to your computer, and you cannot log on Project Server 2003 or Microsoft Project Server 2002.

CAUSE

This issue may occur if an issue exists with one or more Microsoft Project ActiveX Control objects that are already installed on your computer, and the issue prevents you from downloading and installing the ActiveX Control objects correctly.

RESOLUTION

To resolve this issue, follow these steps:
  1. Remove the Microsoft Project ActiveX Control objects that are installed on your computer. To do this, follow these steps:
    1. Start Internet Explorer if it is not already started.
    2. On the Tools menu, click Internet Options.
    3. Click the General tab, and then click Settings under Temporary Internet files.
    4. In the Settings dialog box, click View Objects.
    5. Remove the following objects if the objects are present:
      • Pj9enuC Class
      • Pj10enuC Class
      • PjAdoInfo2 Class
      • Pj11enuC Class
      • PjAdoInfo3 Class
      To do so, right-click the object, and then click Remove.
    6. Quit Internet Explorer.
  2. Verify that the ActiveX Control objects are removed from your computer. To do this, follow these steps:
    1. Click Start, click Run, type cmd in the Open box, and then click OK.
    2. At the command prompt, change to the one of the following folders, depending on your situation:
      • If you are running Microsoft Windows 2000:

        Drive:\Winnt\Downloaded Program Files

      • If you are running Microsoft Windows XP, Microsoft Windows Millennium Edition (Me), or Microsoft Windows 98:

        Drive:\Windows\Downloaded Program\Files

    3. Type dir pj*.*, and then press ENTER.
    4. Use one of the following methods, depending on your situation:
      • If no files are listed in the Command Prompt window, you do not have to follow the remaining steps in this article.
      • If one or more files are listed in the Command Prompt window, delete the files. To do this, type del pj*.*, and then press ENTER.
    5. Type exit, and then press ENTER to quit Command Prompt.
  3. Log on to Project Server 2003 or Microsoft Project Server 2002 by using Microsoft Project Web Access.

    If the issue persists, go to step 4.
  4. Remove cookies. To do this, follow these steps:
    1. Start Internet Explorer if it is not already started.
    2. On the Tools menu, click Internet Options.
    3. On the General tab, click Settings under Temporary Internet files.
    4. Click Delete Cookies, and then close the Internet Options window.
    5. Start Internet Explorer, access Microsoft Project Web Access, and then download the controls.

MORE INFORMATION

For more information about Project Server 2003, visit the following Microsoft Web site:For more information about Microsoft Project Server 2002, visit the following Microsoft Web site:

Modification Type:MinorLast Reviewed:12/14/2004
Keywords:kbprb KB837655 kbAudITPRO