The default POP3 and IMAP4 virtual servers are stopped and you cannot connect to the POP3 and the IMAP4 services in Windows Small Business Server 2003 (837368)



The information in this article applies to:

  • Microsoft Windows Small Business Server 2003, Premium Edition
  • Microsoft Windows Small Business Server 2003, Standard Edition

SYMPTOMS

When you start Exchange System Manager on a computer that is running Microsoft Windows Small Business Server 2003, both the default POP3 virtual server and the default IMAP4 virtual server are stopped. When you try to manually start the default IMAP4 virtual server or the default POP3 virtual server in Exchange System Manager, you may receive the following error message:
The service did not respond to the start or control request in a timely fashion. Check the Windows Event Viewer for details.
Because the default POP3 virtual server and the default IMAP4 virtual server are stopped, you cannot connect to the Small Business Server 2003 computer from either Microsoft Outlook or Microsoft Outlook Express using the POP3 or the IMAP4 protocols. For example, when you try to connect to the POP3 server, you may receive one of the following error messages.

Outlook 2003 or Outlook 2002

Task 'mail.domianname.com - Receiving' reported error (0x80042108) : Outlook is unable to connect to your incoming (POP3) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).

Outlook Express 6.0

The connection to the server has failed. Account: 'MailAccountName', Server: 'mail.domianname.com', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E


Also, when you try to connect to the IMAP4 server, you may receive one of the following error messages.

Outlook 2003 or Outlook 2002

Task 'mail.domianname.com: Folder:Inbox Check for new mail.' reported error (0x800CCC0E) : 'Outlook is unable to download folder Inbox from the IMAP e-mail server for account mail.domianname.com. Error: Unable to connect to the server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'

Outlook Express 6.0

The connection to the server failed.
Configuration:
Account: mail.domianname.com
Server: mail.domianname.com
User name: username
Protocol: IMAP Port: 143
Secure(SSL): 0
Code: 800ccc0e

CAUSE

This problem occurs because the Microsoft Exchange POP3 service and the Microsoft Exchange IMAP4 service are turned off by default in Windows Small Business Server 2003.

RESOLUTION

To resolve this problem, turn on the Microsoft Exchange POP3 service and the Microsoft Exchange IMAP4 service on the computer that is running Windows Small Business Server 2003. You must also turn on the firewall to allow incoming POP3 and IMAP4 connections. To do this, follow these steps:
  1. Click Start, point to Programs, click Administrative Tools, and then click Services.
  2. Double-click Microsoft Exchange POP3.
  3. In the Startup-type box, click Automatic, click Apply, and then click Start.
  4. In the Services console, double-click Microsoft Exchange IMAP4.
  5. In the Startup-type box, click Automatic, click Apply, and then click Start.
  6. Close the Services console.
  7. Click Start, and then click Server Management.
  8. In the left pane, expand To Do List.
  9. In the right pane, click Connect to the Internet.
  10. After the Configure E-mail and Internet Connection Wizard starts, follow the instructions until you reach the Firewall page.
  11. Click Enable Firewall, and then click Next.
  12. Click Add.
  13. Type Microsoft Exchange POP3 in the Service name box, click TCP in the Protocol box, type 110 in the Port box, and then click OK.
  14. On the Services Configuration page, click Add again.
  15. Type Microsoft Exchange IMAP4 in the Service name box, click TCP in the Protocol box, type 143 in the Port box, and then click OK.
  16. Click Next, and then complete the Configure E-mail and Internet Connection Wizard.

STATUS

This behavior is by design.

Modification Type:MinorLast Reviewed:5/13/2004
Keywords:kbprb KB837368 kbAudITPRO