Cannot download e-mail in Entourage X for Mac (837065)



The information in this article applies to:

  • Microsoft Entourage X

Content Maintenance:18372

SYMPTOMS

When you try to download an e-mail message in Microsoft Entourage X for Mac, Entourage X for Mac may quit, and you may receive either one of the following error messages:
Entourage has unexpectedly quit.
The application Microsoft Entourage has unexpectedly quit. The system and other applications have not been affected.

CAUSE

This problem occurs when a downloaded e-mail message causes an error in the Junk Mail Filter.

WORKAROUND

To work around this issue, temporarily turn off the Junk Mail Filter. To do this, follow these steps:
  1. Start Entourage X for Mac.
  2. On the Tools menu, click Junk Mail Filter.
  3. Click to clear the Enable Junk Mail Filter check box, and then click OK.
  4. Click Send & Receive to download your e-mail.
  5. On the Tools menu, click Junk Mail Filter.
  6. Click to select the Enable Junk Mail Filter check box, and then click OK.


Note If you have Entourage X for Mac configured to check for e-mail messages immediately upon startup, Entourage X for Mac may quit before you have a chance to turn off the Junk Mail filter. To work around this issue, disconnect the computer from the network before you start Entourage X for Mac, start Entourage X for Mac, and then turn off the Junk Mail Filter. For example, to disconnect the computer from the network, you can use any one of the following methods:
  • Unplug the network cable.
  • Disconnect dial-up connection.
  • Disable the network connection in System Preferences.

Modification Type:MinorLast Reviewed:8/18/2005
Keywords:kbprb KB837065 kbAudEndUser