No desktop or a blank desktop appears after you log on to Windows 2000 (836417)



The information in this article applies to:

  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional
  • Microsoft Windows 2000 Server

SYMPTOMS

When you log on to a Microsoft Windows 2000-based computer, you may experience both the following symptoms:
  • No desktop or a blank desktop appears. For example, all the icons and the taskbar are missing from your desktop.
  • When you press CTRL+ALT+DELETE, click Task Manager, and then click the Processes tab, Explorer.exe does not appear in the list.
When you start a new instance of Explorer.exe, or when you restart your computer in Safe mode, the symptoms happen again.

CAUSE

This problem may occur if the Internet Relay Chat (mIRC) program is installed on your computer, and the mIRC program stops responding when Windows 2000 tries to start it. Therefore, Windows 2000 cannot load the desktop correctly.

RESOLUTION

To resolve this problem, remove mIRC. To do so, follow these steps:
  1. Log on to your computer, press CTRL+ALT+DELETE, and then click Task Manager.
  2. On the File menu, click New Task (Run.).
  3. Type control appwiz.cpl, and then click OK.
  4. In the Add/Remove Programs list, click mIRC, and then click Change/Remove to remove it.
  5. Restart your computer.
Note You may have to remove the mIRC program from Add/Remove Programs more than one time. If you experience any issues when you try to remove mIRC from your computer, restart your computer in Safe mode, and then repeat steps 1 through 5.

For additional information about Safe mode, click the following article number to view the article in the Microsoft Knowledge Base:

202485 Description of Safe Boot mode in Windows 2000

MORE INFORMATION

IRC is a virtual meeting place on the Internet. With IRC, members can communicate with other members worldwide. For additional information, visit the following mIRC Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:2/25/2004
Keywords:kbnetwork kb3rdparty kbprb KB836417 kbAudITPRO kbAudEndUser