You receive the "Error 1303" error message when you try to install Picture It! or Money 2003 (836194)



The information in this article applies to:

  • Microsoft Picture It! Photo Premium 2002, version 1.0
  • Microsoft Picture It! Photo Premium 2001
  • Microsoft Picture It! Publishing Platinum 2002 1.0
  • Microsoft Picture It! Publishing 2001 Platinum
  • Microsoft Picture It! Photo version 7
  • Microsoft Money 2003 Deluxe
  • Microsoft Money 2003 Deluxe and Business
  • Microsoft Money 2003 Standard

SYMPTOMS

When you try to install any one of the programs listed in the "Applies To" section, you may receive an error message that is similar to the following:
Error 1303 - cannot install to selected drive. Please select another drive such as c: or d:

CAUSE

This behavior occurs if your user account is damaged or is corrupted.

RESOLUTION

To work around this behavior, install the product from a different account or from a new account.

If you have multiple accounts on this computer, try to install the program from a different administrator account. If you do not have another administrator account, create a new administrator account, and then install the program from this account. Depending on your version of Microsoft Windows, use the appropriate steps.

Microsoft Windows XP Home Edition

  1. Click Start, and then click Control Panel.
  2. Click User Accounts.
  3. In the Pick a task list box, click Create a new account.
  4. Type the name that you want to use for the account, and then click Next.
  5. Click to select the Computer administrator check box, and then click Create Account.
  6. Log off, and then sign in as the new user.
  7. Try to install the program.

Microsoft Windows XP Professional

  1. Click Start, and then click Control Panel.
  2. Click User Accounts.
  3. On the Users tab, click Add.
  4. Type a name for your user account, type your full name, and then type a description for your account. If your computer is set up as part of a client/server network, type the domain name, and then click Next.

    Note If your computer is set up as an individual computer (without a network) or in a peer-to-peer network, you do not have to provide a domain name.
  5. Type a user password, and then type the user password again to confirm it.

    Important Passwords are case sensitive. For example, MyPassword and mypassword are treated as two different passwords.
  6. Click Next.
  7. Select the level of access for your user account, and then click Finish.
  8. Log off, and then sign in as the new user.
  9. Try to install the program.

Microsoft Windows 2000

  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click User and Passwords.
  3. On the Users tab, click Add.
  4. Type a name for your user account, type your full name, and then type a description for your account. If your computer is set up as part of a client/server network, type the domain name, and then click Next.

    Note If your computer is set up as an individual computer (without a network) or in a peer-to-peer network, you do not have to provide a domain name.
  5. Type a user password, and then type the user password again to confirm it. Important Passwords are case sensitive. For example, MyPassword and mypassword are treated as two different passwords.
  6. Click Next.
  7. Select Other, select Administrators, and then click Finish.
  8. Click OK.
  9. Log off, and then sign in as the new user.
  10. Try to install the program.

MORE INFORMATION

For additional information about how to copy user data from your Windows XP profile to a new profile, click the following article number to view the article in the Microsoft Knowledge Base:

811151 How to copy user data to a new user profile


Modification Type:MajorLast Reviewed:11/10/2004
Keywords:kberrmsg kbprb KB836194 kbAudEndUser