Stop 0x000000FE error occurs when you try to start a third-party IP telephone program in Windows XP (835594)



The information in this article applies to:

  • Microsoft Windows XP Professional
  • Microsoft Windows XP 64-Bit Edition Version 2002 SP1

SYMPTOMS

When you try to start a third-party Internet Protocol (IP) telephone program, you may receive a Stop 0x000000FE error message on a blue screen.

CAUSE

This problem occurs because, under certain race conditions, the universal serial bus (USB) audio driver may try to free an Input/Output (I/O) request packet (IRP) more than one time.

RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Microsoft Windows XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

322389 How to obtain the latest Windows XP service pack

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next Microsoft Windows XP service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

You must have Microsoft Windows XP Service Pack 1 (SP1) installed to apply this hotfix. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

322389 How to obtain the latest Windows XP service pack

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel. Windows XP, 32-bit editions
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   23-Feb-2004  17:53  5.1.2600.1348      57,088  Usbaudio.sys
Windows XP, 64-Bit Edition
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   23-Feb-2004  17:53  5.1.2600.1348     202,112  Usbaudio.sys

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Microsoft Windows XP Service Pack 2.

MORE INFORMATION

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:10/28/2005
Keywords:kbHotfixServer kbQFE kbWinXPsp2fix kbQFE kbWinXPpreSP2fix kbfix kbbug KB835594 kbAudEndUser kbAudITPRO