You receive a non-delivery report when you try to send an e-mail message to a recipient that is located in your Exchange organization in Outlook 2003 (834866)



The information in this article applies to:

  • Microsoft Office Outlook 2003

SYMPTOMS

When you try to send an e-mail message to a recipient that is located in your Microsoft Exchange organization, you may receive a non-delivery report (NDR) message that is similar to the following:

Your message did not reach some or all of the intended recipients.
Subject: Subject_Of_Message
Sent: Date_And_Time
The following recipient(s) could not be reached:
Recipient_Name on Date_And_Time
Unable to relay for Recipient_Address

CAUSE

This behavior may occur when you configure more than one e-mail account in Microsoft Office Outlook 2003. When you configure more than one e-mail account in Outlook 2003, the default e-mail account is always used to send your e-mail message. If the default e-mail account cannot deliver the e-mail message, you will receive an NDR. If you do not want to use the default e-mail account when you send an e-mail message in Outlook 2003, you must specify the e-mail account that you want to use to send the e-mail message.

For example, if you configure a Simple Mail Transfer Protocol (SMTP)/Post Office Protocol (POP) e-mail account as the default e-mail account in Outlook 2003 and then configure a Microsoft Exchange Server e-mail account in Outlook 2003, your POP3 e-mail account, not your Exchange Server e-mail account, is used to send the e-mail message when you send an e-mail message to an internal recipient in your Exchange organization.

RESOLUTION

To resolve this behavior, use one of the following methods.

Method 1: Specify the e-mail account that you want to use to send your e-mail message

To specify the e-mail account that you want to use to send your e-mail message, follow these steps:
  1. Start Outlook 2003, and then click New.
  2. Click Accounts, and then click the e-mail account that you want to use to send the e-mail message. For example, if you want to send the e-mail message with your Exchange Server e-mail account, click Microsoft Exchange Server.

Method 2: Make the Exchange Server e-mail account the default e-mail account in Outlook 2003

To make the Exchange Server e-mail account the default e-mail account in Outlook 2003, follow these steps:
  1. Start Outlook 2003.
  2. On the Tools menu, click E-mail Accounts.
  3. In the E-mail accounts wizard, click View or change existing e-mail accounts, and then click Next.
  4. In the list of e-mail accounts, click Microsoft Exchange Server, and then click Set as default.
  5. Click Finish to close the E-mail accounts wizard.
Note By default, Microsoft Exchange Server 2003 does not relay e-mail messages. Therefore, if you set your Exchange Server as your default e-mail account, you may receive an NDR from your Exchange Server if you try to send an e-mail message to a recipient that is external to your Exchange organization or if you do not specify another e-mail account to use to send the e-mail message.

MORE INFORMATION

When you configured multiple e-mail accounts in Microsoft Outlook 2002, the e-mail message may have be sent by another e-mail account if the e-mail message could not be delivered by the default e-mail account. This behavior has changed in Outlook 2003.

In Outlook 2003, you can select the e-mail account that you want to use to send an e-mail message. If you do not select an e-mail account to send an e-mail message, the default e-mail account tries to send the e-mail message. If the e-mail message cannot be delivered by the default e-mail account, the e-mail message is not sent by another e-mail account. This change in behavior increases your control of the e-mail account that is used to deliver e-mail messages, and it helps to make sure that e-mail messages are sent by the e-mail account that you want to use. In Outlook 2002, Microsoft Outlook automatically selects a different e-mail account if an e-mail message cannot be sent by the default e-mail account.

For example, if you want to send an e-mail message to an internal recipient from your Exchange Sever e-mail account, but you have a POP3 e-mail account configured as the default e-mail account, and you did not specify to use your Microsoft Exchange Server e-mail account, you receive an NDR if the POP3 e-mail account cannot deliver the e-mail message. The e-mail message is not sent automatically by your Exchange Server e-mail account.

REFERENCES

For additional information about error messages that you may receive when you try to send e-mail messages from Outlook with multiple accounts, click the following article numbers to view the articles in the Microsoft Knowledge Base:

299696 You receive an error message when you resend Internet e-mail messages

315258 OL2002: You Receive SMTP Errors When You Send Messages


For additional information about how to configure an Internet mail account, click the following article number to view the article in the Microsoft Knowledge Base:

287532 How to configure Internet e-mail accounts


Modification Type:MinorLast Reviewed:8/5/2004
Keywords:kberrmsg kbemail kbaccounts kbConfig kbsendmail kbpending kbprb KB834866 kbAudEndUser