Outlook 2000 stops responding when you click Send/Receive (834341)



The information in this article applies to:

  • Microsoft Outlook 2000

SYMPTOMS

When you click Send/Receive in Microsoft Outlook 2000, the computer may stop responding (hang).

CAUSE

This problem may occur if the Tiny Personal Firewall program from Tiny Software, Inc is installed on your computer. The Tiny Personal Firewall program may interrupt the send and receive process in Outlook 2000.

RESOLUTION

To resolve this problem, use one of the following methods.
  • Remove the Tiny Personal Firewall program from your computer. To do so, follow these steps.

    For Microsoft Windows 98
    1. Click Start, point to Settings, and then click Control Panel.
    2. Click Add/Remove Programs.
    3. In the Add/Remove Program Properties window, click the Install/Uninstall tab.
    4. Click Tiny Personal Firewall, and then click Remove.
    5. In the Confirm Action window, click Yes.
    6. Restart the computer.
    For Microsoft Windows 2000
    1. Click Start, point to Settings, click Control Panel, and then double-click Add/Remove Programs.
    2. On the Install/Uninstall tab, click Tiny Personal Firewall in the list of installed programs, and then click Add/Remove.
    3. Restart the computer.
    For Microsoft Windows XP
    1. Click Start, and then click Control Panel.
    2. Click Add or Remove Programs.
    3. On the Change or Remove Programs tab, click Tiny Personal Firewall in the list of installed programs, and then click Remove.
    4. Restart the computer.
    Note You can also remove this program by using the uninstaller utility that is provided with the Tiny Personal Firewall software. See the product documentation for the Tiny Personal Firewall software for more information.
  • Remove Tiny Personal Firewall program from your Start menu. To do so, follow these steps.

    For Windows 98 and Windows XP

    On both Windows 98-based computers and Windows XP-based computers, you can use the Msconfig utility to remove Tiny Personal Firewall software from the Start menu. To do so, follow these steps:
    1. Click Start, click Run, and then type msconfig in the Open box.
    2. Click OK.
    3. Click the Startup tab in the System Configuration Utility window.
    4. Click to clear the Tiny Personal Firewall check box.
    5. Click OK.
    6. Restart the computer.
    For Windows 2000
    1. Click Start, point to Settings, and then click Taskbar & Start Menu.
    2. On the Advanced tab, click Advanced.
    3. In the Start Menu window, right-click the Tiny Personal Firewall program shortcut that is under the Start Menu folder, and then click Delete.
    4. Click the Close button to close the Start Menu window.
    5. Click OK to close the Taskbar & Start Menu Properties window.
    6. Restart the computer.

MORE INFORMATION

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:3/4/2004
Keywords:kbBug kbpending KB834341 kbAudEndUser