MN-510 Wireless USB network adapter does not connect to your wireless network after you use it with TiVo (833769)



The information in this article applies to:

  • Microsoft Broadband Networking Wireless Notebook Adapter MN520

SYMPTOMS

After you use your Microsoft MN-510 wireless USB network adapter with a TiVo Digital Video Recorder, the MN-510 Wireless USB network adapter does not connect to your wireless network.

CAUSE

This issue may occur when TiVo Home Media installs a firmware update on your MN-510 wireless USB adapter. This firmware update is not compatible with your computer. The adapter will appear to be installed correctly. However, it will not be able to connect to a wireless network.

Note When the TiVo update is installed, a warning message appears that notifies the user that this issue may occur.

RESOLUTION

To resolve this issue, update the firmware on your MN-510. For additional information about how to update the firmware on your MN-510, click the following article number to view the article in the Microsoft Knowledge Base:

814445 How to update the firmware on your Microsoft Broadband Networking device

MORE INFORMATION

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

REFERENCES


Modification Type:MajorLast Reviewed:1/13/2005
Keywords:kbprb KB833769