You are prompted for the Microsoft Office XP disc when you install Streets and Trips or MapPoint (833536)



The information in this article applies to:

  • Microsoft Autoroute 2006 English (United Kingdom)
  • Microsoft MapPoint 2006 Standard Edition
  • Microsoft MapPoint 2004 North American Maps
  • Microsoft Streets & Trips 2006
  • Microsoft Streets & Trips 2005
  • Microsoft Streets & Trips 2004
  • Microsoft Streets and Trips 2003

SYMPTOMS

When you try to install or try to reinstall Microsoft Streets and Trips or Microsoft MapPoint, you may receive an error message that is similar to the following:
Please insert the disk, Microsoft Office XP Professional.

CAUSE

This behavior may occur if the Microsoft Data Access Components (MDAC) files are corrupted.

RESOLUTION

To resolve this behavior, follow these steps:
  1. To obtain the latest version of MDAC, visit the following Microsoft Web site:
  2. Download, and then install the latest version of MDAC.
  3. Restart your computer.
  4. Insert the Streets and Trips disc or the MapPoint in your CD or DVD drive. Hold down the SHIFT key to prevent the automatic Setup program from starting.
  5. On the desktop, double-click My Computer.
  6. Right-click the CD or DVD disc, and then click Explore.
  7. Locate the following file where drive is your CD\DVD:

    drive:\Streets\OSP\1033\OSP.MSI

  8. Right-click the file, and then click Install.
  9. Locate the following file:

    drive:\Streets\MSMap\data.msi

  10. Right-click the file, and then click Install.
  11. Follow the prompts to complete the installation of Streets and Trips or MapPoint.

MORE INFORMATION

For additional information about how to resolve problems with installing Streets and Trips, click the following article number to view the article in the Microsoft Knowledge Base:

829139 "System Files Update" message when you try to install Streets and Trips or MapPoint


Modification Type:MajorLast Reviewed:4/25/2006
Keywords:kberrmsg kbprb KB833536 kbAudEndUser