The Store.exe process on an Exchange 5.5 Server computer may stop responding, and event 1220 and event 1114 are logged (833317)



The information in this article applies to:

  • Microsoft Exchange Server 5.5

SYMPTOMS

The Microsoft Exchange Information Store (Store.exe) process on your Microsoft Exchange 5.5 Server computer may stop responding, and users may not be able to send or to receive messages. To restore service to your Exchange Server users, you have to stop the Store.exe process, and then you have to restart the Store.exe process.

Additionally, events that are similar to the following may be logged in the application log in Event Viewer:Event Type: Error
Event Source: MSExchangeIS Private
Event Category: General
Event ID: 1220
Date: Date
Time: Time
User: N/A
Computer: Computer_Name
Description: Internal server error: database session was not released by previous request. Event Type: Warning
Event Source: MSExchangeIS Private
Event Category: General
Event ID: 1114
Date: Date
Time: Time
User: N/A
Computer: Computer_Name
Description: Table was marked as in use while releasing a database session. Problem will automatically be fixed. Table type was tbtFolder, table name was Folders, and transaction level was 0. Event Type: Warning
Event Source: MSExchangeIS Private
Event Category: General
Event ID: 1114
Date: Date
Time: Time
User: N/A
Computer: Computer_Name
Description: Table was marked as in use while releasing a database session. Problem will automatically be fixed. Table type was tbtMsgFolder, table name was 6-7BA35, and transaction level was 0.

CAUSE

This problem may occur when a Remote Procedure Call (RPC) exception occurs, but the RPC session is not unlocked.

For more information about RPC exceptions, visit the Exception Handling Web page on the MSDN Web site:

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Date         Time  Version       Size       File name 
------------------------------------------------------ 
11-Dec-2003  20:14 5.5.2657.85     491,280  Mdbmsg.dll 
11-Dec-2003  20:13 5.5.2657.85   2,631,952  Store.exe

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

MORE INFORMATION

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

817903 XADM: New naming schema for Exchange Server software update packages


Modification Type:MinorLast Reviewed:10/3/2005
Keywords:kbHotfixServer kbQFE kbExchange550preSP5fix kbBug kbfix kbQFE KB833317 kbAudITPRO