ARCserve backup job does not run on a Systems Management Server 2003 Advanced Client (833180)



The information in this article applies to:

  • Microsoft Systems Management Server 2003

Important This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows Registry

SYMPTOMS

On ARCserve 2000 Advanced Edition Version 7.0 (Build 1100), the ARCserve backup software job does not run on computers that have the Microsoft Systems Management Server (SMS) 2003 Advanced Client installed.

CAUSE

This problem occurs because the Background Intelligent Transfer Service (BITS) is installed on computers that also have ARCserve installed. The BITS installation creates a registry key that disables the backing up of the BITS temporary transfer file area. The registry value includes an %ALLUSERSPROFILE% environment variable that ARCserve cannot recognize.

WORKAROUND

Warning If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

To work around this problem, you must change the ALLUSERSPROFILE value to point to the path of the BITS temporary transfer file folder. To do so, follow these steps:
  1. Click Start, click Run, type cmd in the Open box, and then click OK.
  2. At the command prompt, type Set, and then press ENTER.
  3. Locate and note the path of the %ALLUSERSPROFILE% variable.

    For example, when you type the Set command in step 2, you may receive the following output:

    ALLUSERSPROFILE=C:\Documents and Settings\All Users.WINDOWS

  4. Click Start, click Run, type Regedit in the Open box, and then click OK.
  5. In Registry Editor, locate the following registry key:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\BackupRestore\FilesNotToBackup

  6. Locate and then double-click the BITS value, and then replace the value with the path of the %ALLUSERSPROFILE% variable that you noted in step 3.

    For example, change %ALLUSERSPROFILE%\Application\Data\Microsoft\Network\Downloader\* to C:\Documents and Settings\All Users.WINDOWS.

MORE INFORMATION

ARCserve 2000 Service Pack 5 (SP5) resolves the problem that is described in the "Symptoms" section of this article. If you install ARCserve 2000 SP5, you do not have to use the workaround that is described in the "Workaround" section. For more information about how to obtain ARCserve 2000 SP5, visit the following Computer Associates Web site: For information about how to contact Computer Associates, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z


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Modification Type:MinorLast Reviewed:6/13/2005
Keywords:kbprb KB833180 kbAudITPRO