You receive an "Accept the end-user license agreement" error message when you open the Invoice Designer in Money 2003 Deluxe and Business and Money 2004 Small Business (832775)



The information in this article applies to:

  • Microsoft Money 2003 Deluxe and Business
  • Microsoft Money 2004 Small Business

Important This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows Registry

SYMPTOMS

When you try to start the Invoice Designer in Microsoft Money, you may receive an error message that is similar to one of the following:
Please open Microsoft Money Deluxe and Business and accept the end-user license agreement before using Money Invoice Designer.
Please open Microsoft Money Small Business and accept the end-user license agreement (EULA) before using Money Invoice Designer

CAUSE

This issue may occur if one of the following conditions is true:
  • Script support is not working.
  • The registry key for the EULA is not set correctly.

RESOLUTION

Use the following methods in the order that they appear.

Method 1: Install Microsoft Windows Script 5.6

Note These steps are for Microsoft Windows 98, Microsoft Windows Millennium Edition (Me), and Microsoft Windows 2000 only.

To install Windows Script 5.6, follow these steps:
  1. To download Windows Script 5.6, visit the following Microsoft Web site:
  2. Start Money, and then accept the EULA if prompted.
  3. Start the Invoice Designer.
If the behavior is not resolved, go to the next method.

Method 2: Reinstall Windows Script 5.6

Note These steps are for Microsoft Windows XP only.

To reinstall Windows Script 5.6, follow these steps:
  1. Locate the following file:

    C:\windows\inf\wsh.inf

    The .inf folder is a hidden folder. To show hidden folders, follow these steps:
    1. In Microsoft Windows Explorer on the Tools menu, click Folder Options.
    2. On the View tab, click Show hidden folders and files.
    3. Click OK.
  2. Right-click the wsh.inf file, and then click Install.

    Note You do not receive a message when the install is complete. The install is complete after several seconds.
  3. Restart your computer.
  4. Start Money, and then accept the EULA if you are prompted to do so.
  5. Start the Invoice Designer.
If the issue is not resolved, go to the next method.

Method 3: Stop script blocking

Some antivirus programs block scripts from running. To resolve this issue, follow these steps:
  1. Temporarily disable your antivirus software.

    See your antivirus software documentation for details about how to do this.
  2. Start Money, and then accept the EULA if you are prompted to do so.
  3. Start the Invoice Designer.
  4. Enable your antivirus software.
If the issue is not resolved, go to the next method.

Method 4: Verify the registry entries

Warning If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.
To verify the registry entries, follow these steps:
  1. Click Start, and then click Run.
  2. In the Open box, type regedit.exe, and then click OK.
  3. Locate, and then verify the following entries:
    In Microsoft Money 2003:
    • HKEY_CURRENT_USER\Software\Microsoft\Works Suite\2003\Mny11\EULA with a value of 1
    • HKEY_LOCAL_MACHINE\Software\Microsoft\Money\11.0\InvoiceTemplates with a value of C:\Documents and Settings\All Users\Application Data\Microsoft\Money\Invoice
    In Microsoft Money 2004:
    • HKEY_CURRENT_USER\Software\Microsoft\Works Suite\2004\Mny12\EULA with a value of 1
    • HKEY_LOCAL_MACHINE\Software\Microsoft\Money\12.0\InvoiceTemplates with a value of C:\Documents and Settings\All Users\Application Data\Microsoft\Money\Invoice

MORE INFORMATION

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:2/4/2004
Keywords:kberrmsg kbprb KB832775 kbAudEndUser