The stationery is missing in the Change Stationery area on the New task pane in OneNote 2003 (832767)



The information in this article applies to:

  • Microsoft Office OneNote 2003

SYMPTOMS

When you click New on the File menu in Microsoft Office OneNote 2003, your OneNote stationery may be missing in the Change Stationery area of the New task pane.

CAUSE

This behavior occurs when your Microsoft Office language settings are set to a non-English (U.S.) language.

RESOLUTION

To resolve this problem, obtain Microsoft Office OneNote 2003 Service Pack 1.

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

842774Description of OneNote 2003 Service Pack 1

WORKAROUND

To work around this behavior, copy the OneNote 2003 stationery files to your Templates folder that is located in your user profile folders. To do this, follow these steps:
  1. Quit OneNote 2003.
  2. Right-click Start, and then click Explore.
  3. On the Tools menu, click Folder options.
  4. Click the View tab, click Show hidden files and folders, and then click OK.
  5. Locate, and then select the following folder:

    path\Program Files\Microsoft Office\Templates\1033\Onenote\Stationery

  6. With the Stationery folder selected, click Select All on the Edit menu.
  7. On the Edit menu, click Copy to Folder.
  8. In the Copy Items dialog box, expand your Local Disk to the following folder:

    path\Documents and Settings\username\Application Data\Microsoft\Templates

  9. Click Copy.
When you restart OneNote 2003, and then click New on the File menu, the OneNote Stationery appears in the Change Stationery area of the New task pane.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
This problem was first corrected in OneNote 2003 Service Pack 1.

Modification Type:MinorLast Reviewed:7/27/2006
Keywords:kbOneNote2003sp1fix kbtshoot kbMenu kbnewfile kbprb KB832767 kbAudEndUser kbAudITPRO