"Warning: You are viewing this page with an unsupported Web browser" warning message appears when you visit the Office Update Web site (832765)



The information in this article applies to:

  • Microsoft Office Update Site
  • Microsoft Office 2003 Web Components
  • Microsoft Office XP Web Components
  • Microsoft Office Access 2003
  • Microsoft Access 2002
  • Microsoft Access 2000
  • Microsoft Office Excel 2003
  • Microsoft Excel 2002
  • Microsoft Excel 2000
  • Microsoft Office InfoPath 2003
  • Microsoft Office FrontPage 2003
  • Microsoft FrontPage 2002
  • Microsoft FrontPage 2000
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2003 with Business Contact Manager
  • Microsoft Outlook 2002
  • Microsoft Outlook 2000
  • Microsoft Office OneNote 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft PowerPoint 2002
  • Microsoft PowerPoint 2000
  • Microsoft Office Project Server 2003
  • Microsoft Office Project Professional 2003
  • Microsoft Office Project Standard 2003
  • Microsoft Project 2002
  • Microsoft Office Publisher 2003
  • Microsoft Publisher 2002
  • Microsoft Publisher 2000
  • Microsoft Office Visio Professional 2003
  • Microsoft Office Visio Standard 2003
  • Microsoft Visio 2002 Professional
  • Microsoft Visio 2002 Standard
  • Microsoft Office Word 2003
  • Microsoft Word 2002
  • Microsoft Word 2000
  • Microsoft Office Professional Edition 2003
  • Microsoft Office Standard Edition 2003
  • Microsoft Office Student and Teachers Edition 2003
  • Microsoft Office Small Business Edition 2003
  • Microsoft Office Basic Edition 2003
  • Microsoft Office XP Professional
  • Microsoft Office XP Standard
  • Microsoft Office XP Developer
  • Microsoft Office XP Small Business
  • Microsoft Office XP Students and Teachers
  • Microsoft Office 2000 Premium
  • Microsoft Office 2000 Professoinal
  • Microsoft Office 2000 Standard
  • Microsoft Office 2000 Small Business
  • Microsoft Office 2000 Developer

Important This article contains information that shows you how to help lower security settings or how to turn off security features on a computer. You can make these changes to work around a specific problem. Before you make these changes, we recommend that you evaluate the risks that are associated with implementing this workaround in your particular environment. If you implement this workaround, take any appropriate additional steps to help protect your system.
Warning This workaround may make your computer or your network more vulnerable to attack by malicious users or by malicious software such as viruses. We do not recommend this workaround but are providing this information so that you can implement this workaround at your own discretion. Use this workaround at your own risk.
Note An antivirus program is designed to help protect your computer from viruses. You must not download or open files from sources that you do not trust, visit Web sites that you do not trust, or open e-mail attachments when your antivirus program is disabled.

For more information about computer viruses, click the following article number to view the article in the Microsoft Knowledge Base:

129972 Computer viruses: description, prevention, and recovery

SYMPTOMS

When you visit the Microsoft Office Update Web site to look for updates to your Microsoft Office programs, you may receive the following warning message:Warning: You are viewing this page with an unsupported Web browser. This Web site works best with Microsoft Internet Explorer 5.5 or later or Netscape Navigator 6.0 or later. Click here for more information on supported browsers. Sorry, the Office Update site does not support Office for Mac Help. Office for Mac updates can be found on the Mactopia site. To view the Office Update Web site, visit the following Microsoft Web site:

CAUSE

This problem may occur with some third-party programs. The programs that this problem has been reported to occur with include the following:
  • GhostSurf Pro by Tenebril. For more information about GhostSurf Pro, visit the following Tenebril Web site:
  • Norton Internet Security 2004. For more information about Norton Internet Security 2004, visit the following Symantec Web site:
  • Personal firewalls. If you are using a personal firewall (for example, Norton Personal Firewall, McAfee Personal Firewalls, or Zone Labs), see the "Workaround" section of this article.

    For more information, click the following article number to view the article in the Microsoft Knowledge Base:

    321050 Description of a personal firewall

    283673 How to enable or disable Internet Connection Firewall in Windows XP

    320931 How to remove a third-party personal firewall program In Microsoft Windows 2000

WORKAROUND

To work around this problem, temporarily turn off or remove the program that may be causing this problem. For more information about how to turn off or remove the program, contact the manufacturer of the program.

For information about how to contact the manufacturer of your program, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and software vendor contact information, A-K

60781 Hardware and software vendor contact information, L-P

60782 Hardware and software vendor contact information, Q-Z

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
For additional information about how to enable Office updates by using Norton Internet Security, visit the following Symantec Web site: In the Search text box, type 2002100402324636, and then click Error: "You must be running a Microsoft Windows operating system in order to use Windows Update" to locate the latest information from Symantec about this problem.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

304498 After you click "Check for Updates" on the Office Web site, update process quits unexpectedly


The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:6/30/2006
Keywords:kbUpdate kberrmsg kbprb KB832765 kbAudEndUser