Media Center May Stop Responding When You Use the Remote Control to Play, Pause, Rewind, or Fast Forward a Video (832673)



The information in this article applies to:

  • Microsoft Windows XP Media Center Edition

SYMPTOMS

When you use the remote control to perform basic time-shifting actions such as fast forward, rewind, pause, or play, Microsoft Windows XP Media Center Edition may stop responding, or "hang."

CAUSE

This problem may occur if your computer has an older version of the InterVideo WinDVD software installed.

RESOLUTION

To resolve this problem, upgrade your version of WinDVD to version 5.0.1.89 or later. You may have to contact your original equipment manufacturer (OEM) for your computer to obtain the correct version for your computer.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

MORE INFORMATION

Media Center Technical Support

Because Microsoft Windows XP Media Center Edition was included with your hardware device or system, the hardware manufacturer provides technical support and assistance for this software. Your manufacturer may have customized the installation with unique components such as specific device drivers and optional settings to maximize the performance of that manufacturer's hardware. If you require technical help with Windows XP Media Center Edition, contact your manufacturer directly because the manufacturer is best qualified to support the software that the manufacturer has installed on the hardware.

You can also visit the Windows XP Media Center Edition product information Web site at the following Microsoft Web site: The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:11/24/2003
Keywords:kbpending kbBug KB832673 kbAudEndUser