Slow system performance or the OnePoint service stops responding in MOM 2000 SP1 (832243)



The information in this article applies to:

  • Microsoft Operations Manager 2000 SP1

SYMPTOMS

On a computer that is running Microsoft Operations Manager (MOM) 2000 Service Pack 1, you may notice one or both of the following symptoms:
  • Your available system resources decrease over time, and therefore you experience slow system performance.
  • The OnePoint service stops responding.

CAUSE

This problem occurs because the Data Access Server/Consolidator-Agent Manager (DCAM) component does not correctly close TCP connections. The connections remain open in a CLOSE_WAIT state.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next MOM 2000 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

No prerequisites are required.

Restart requirement

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement requirement

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date		Time   Version		  Size	  File name
   --------------------------------------------------------
   08-Dec-2003  20:47  4.0.1300.13     4,931,017  Eemwf.dll
You must apply this hotfix to MOM 2000 DCAM computers and to any computer that has manually installed agents. MOM 2000 automatically updates any agents that are not manually installed.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

WORKAROUND

To work around this problem, follow these steps:
  1. Click Start and then click Control Panel.
  2. Double-click Administrative Tools.
  3. Double-click Services.
  4. Stop and then restart the OnePoint service.

MORE INFORMATION

For additional information about the standard terminology that is used to describe software updates, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MajorLast Reviewed:4/7/2006
Keywords:kbQFE KBHotfixServer kbOpMan2000SP1Fix kbnetwork kbPerformance kbSecurity kbfix kbBug KB832243 kbAudITPRO