A Stop error in Mrxdav.sys occurs, or your computer restarts, when you try to open a file on a network share on a Microsoft Windows XP Professional-based computer (832143)



The information in this article applies to:

  • Microsoft Windows XP Professional

SYMPTOMS

When you try to open a file on a shared network subfolder on a Microsoft Windows XP Professional-based computer by using Web Distributed Authoring and Versioning (WebDAV), you may receive a Stop error in Mrxdav.sys on a blue screen, or your computer may immediately restart.

CAUSE

This problem may occur if the total length of the path exceeds the MAX_PATH limit. This limit is defined as 260 characters.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next Windows XP service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

No prerequisites are required.

Restart requirement

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version  Size     File name                        Architecture
   -----------------------------------------------------------------------------------
   25-Nov-2003  17:33  5.4.1.0  690,272  Windowsxp-kb832143-ia64-enu.exe  64-bit
   25-Nov-2003  17:31  5.4.1.0  368,736  Windowsxp-kb832143-x86-enu.exe   32-bit

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

Modification Type:MinorLast Reviewed:10/28/2005
Keywords:kbHotfixServer kbQFE KbClientServer kbClient kberrmsg kbnetwork kbDRWatson kbusage kbinterop kbQFE kbfix kbBug KB832143 kbAudEndUser kbAudITPRO