Error Message: Stop 0x0000001E - KMODE_EXCEPTION_NOT_HANDLED (831853)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0 SP6

SYMPTOMS

Your Microsoft Windows NT 4.0 Service Pack 6 (SP6)-based computer may stop responding or crash, and you may receive the following error message:
STOP 0x0000001E KMODE_EXCEPTION_NOT_HANDLED

CAUSE

This problem may occur when a terminal server client computer views or prints a graphic file or an Adobe Acrobat PDF file from the terminal server.

RESOLUTION

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question. The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   ---------------------------------------------------------
   17-Nov-2003  18:15  4.0.1381.7177     169,744  Gdi32.dll        
   17-Nov-2003  18:15  4.0.1381.7229     326,928  User32.dll       
   20-Nov-2003  09:26  4.0.1381.7251   1,255,152  Win32k.sys
   17-Nov-2003  18:15  4.0.1381.7202     175,888  Winsrv.dll       				
Note Because of file dependencies, this hotfix requires Microsoft Windows NT 4.0 Service Pack 6.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

MORE INFORMATION

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:10/28/2005
Keywords:kbHotfixServer kbQFE kberrmsg kbfix kbbug KB831853