Cannot access your local area network or your wide area network when you try to connect to your MN-700 Base Station (831746)



The information in this article applies to:

  • Microsoft Broadband Networking Wireless Base Station MN-700

SYMPTOMS

When you try to connect to your Microsoft Broadband Networking Wireless Base Station MN-700, you cannot access your local area network (LAN) or your wide area network (WAN). For example, you cannot access any one of the following resources by using your wireless network:
  • Shared files or folders on your network
  • Internet Web sites
  • E-mail

CAUSE

This problem may occur when both of the following conditions are true:
  • The Service Set Identifier (SSID) for your network is configured with more than 20 characters.
  • You try to connect to your base station using Wi-Fi Protected Access (WPA) security.

WORKAROUND

To work around this problem, use an SSID that is not more than 20 characters in length for your wireless network.

To set the base station SSID, follow these steps:
  1. On the Home page of the Base Station Management Tool, click Wireless.
  2. Type a network name in the Wireless network name (SSID) box.

    Note The network name is case sensitive and typically cannot be more than 32 characters. To work around the issue that is described in this article, use an SSID that is not more than 20 characters.
  3. To save the new network name, click Apply.

    Note When you change the SSID of your base station, make sure that you change the SSID that is used by all the adapters that are connected to devices on your wireless network. For information about how to change the SSID on each of your client computers, see the "Set Adapter SSID" topic in the Microsoft Broadband Network Utility Help file.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

Modification Type:MajorLast Reviewed:12/8/2003
Keywords:kbprb KB831746