You receive a "No Terminal Services License server was found on the network" error message when you run the Manage Your Server Wizard on a Windows Server 2003-based computer (831716)



The information in this article applies to:

  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows Server 2003, Enterprise Edition

SYMPTOMS

When you run the Manage Your Server Wizard on a Microsoft Windows Server 2003-based computer to select a specific license server to use with Windows Terminal Services servers on a domain or on a site, you may receive the following error message:
No Terminal Services License server was found on the network.
You may receive this error message even if there is a valid Terminal Services License server available on the network.

CAUSE

This problem occurs because the Manage Your Server Wizard does not check in the registry for the manually specified Terminal Services License servers.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

No prerequisites are required.

Restart requirement

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name     Platform
   ---------------------------------------------------------------------
   16-Dec-2003  18:51  5.2.3790.113      220,160  Mys.dll       x86
   16-Dec-2003  18:51  5.2.3790.113      345,088  Mys.dll       IA-64

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

REFERENCES

For additional information, click the following article numbers to view the articles in the Microsoft Knowledge Base:

823313 Windows Server 2003 Terminal Server licensing issues and requirements for deployment

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:10/27/2005
Keywords:kbHotfixServer kbQFE kbwinservperf kbTermServ kbBug kbfix kbQFE kbWinServ2003preSP1fix KB831716 kbAudITPRO