E-mail Messages That Are Sent From a Smartphone Device Take a Very Long Time to Be Delivered (831656)



The information in this article applies to:

  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition

SYMPTOMS

When a user sends an e-mail message by using a Windows Mobile-based Smartphone device, that message takes a very long time to be delivered to the recipient. Sometimes, the message is not delivered for up to two (2) days.

CAUSE

This problem occurs when all the following conditions are true:
  • You have a Simple Mail Transfer Protocol (SMTP) connector that is configured to send messages to an external SMTP domain or domains.
  • The user sends an e-mail message to a domain that is outside your Exchange organization.
  • The user does not enter a carriage return and line feed at the end of the message that they send from the Smartphone device. For example, the user does not press ENTER at the end of the message body when they create the e-mail message.

RESOLUTION

Hotfix Information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next Exchange Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

No prerequisites are required.

Restart Requirement

You do not have to restart your computer after you apply this hotfix.

Hotfix Replacement Information

This hotfix does not replace any other hotfixes.

File Information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   12-Nov-2003  00:50  2.0.3276.0        504,080  Massync.dll

WORKAROUND

To work around this problem, instruct Smartphone users to press ENTER at the end of each e-mail message that they send from the Smartphone device.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

MORE INFORMATION

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the Standard Terminology That Is Used to Describe Microsoft Software Updates


Modification Type:MinorLast Reviewed:10/3/2005
Keywords:kbHotfixServer kbQFE kbBug kbfix kbQFE KB831656 kbAudEndUser kbAudITPRO