"Delayed Write Failed" error message when you try to save a file or quit OneNote 2003 (831594)



The information in this article applies to:

  • Microsoft Office OneNote 2003
  • Microsoft Office OneNote 2003, Service Pack 1 (SP1)

SYMPTOMS

When you try to save a file or when you try to quit Microsoft Office OneNote 2003, you may receive the following error message:
Delayed Write Failed

CAUSE

This problem may occur when all the following conditions are true:
  • The Enable write caching on the disk option in Microsoft Windows is turned on (default setting).
  • Windows looses connection to the drive that contains the file that is being saved. This problem can be a loss of network connectivity or an unexpected removal of a drive.
When these conditions occur, Windows may not be able to write cached data to the drive.

WORKAROUND

To work around this problem, follow these steps:
  1. Quit your Windows programs, including OneNote 2003.
  2. Click Start, and then click Control Panel.
  3. Click Performance and Maintenance.
  4. Click System.
  5. On the Hardware tab, click Device Manager.
  6. Right-click your drive device, and then click Properties.
  7. On the Policies tab, click to clear the Enable write caching on the disk check box, and then click OK.
  8. On the File menu in Device Manager, click Exit.

MORE INFORMATION

For additional information, click the following article numbers to view the articles in the Microsoft Knowledge Base:

330174 "Delayed Write Failed" error message when you manage files in Windows XP

818788 "{Delayed Write Failed}" error message when you unplug a USB 2.0 storage device

321733 "Delayed Write Failed" error message when you write a file to a server


Modification Type:MajorLast Reviewed:7/30/2004
Keywords:kbnetwork kbsavefile kberrmsg kbprb KB831594 kbAudEndUser