FIX: You may experience problems when you open a custom form by using the Favorites folder in Outlook 2003 (831586)



The information in this article applies to:

  • Microsoft Office Outlook 2003

SYMPTOMS

When you access a public folder that uses a custom Microsoft Office Outlook 2003 form by using the Favorites folder, you may experience one of the following problems:
  • Every time you open an item in the folder, a message briefly appears. The message states that a custom form is being installed.
  • When you open a new instance of the form, you receive the following error message:
    The object could not be found.
  • When you open multiple items in a folder, Outlook stops responding (hangs).

CAUSE

These problems occur because the forms cache now caches forms based on the folder that is being used.

RESOLUTION

Service pack information

This problem is corrected in Office 2003 Service Pack 1.To resolve this problem, obtain the latest service pack for Microsoft Office 2003. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

870924 How to obtain the latest service pack for Office 2003

Hotfix information

A hotfix is available to correct this problem. For additional information about this hotfix, click the following article number to view the article in the Microsoft Knowledge Base:

833856 Outlook 2003 hotfix package: January 20, 2004

To obtain this hotfix, contact Microsoft Product Support Services. To do so, visit the following Microsoft Web site:

WORKAROUND

To work around these problems, do not access the public folder by using the Favorites folder. Instead, use the Folder List option in the Outlook navigation pane, and then locate the specific public folder.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Office 2003 Service Pack 1.

MORE INFORMATION

If you experience one of these problems, clear the forms cache to avoid additional issues. To do so, follow these steps:
  1. On the Tools menu, click Options.
  2. Click the Other tab, and then click Advanced Options.
  3. Click Custom Forms.
  4. Click Manage Forms.
  5. Click Clear Cache.
  6. Close all open windows, and then restart Outlook 2003.

Modification Type:MinorLast Reviewed:10/25/2005
Keywords:kbHotfixServer kbQFE kbOffice2003sp1fix kbstoprespond kbprb kberrmsg KB831586 kbAudDeveloper