SYMPTOMS
After you install the security update that is described in the KB828035 Security Update, you may experience one or more of the following symptoms on your Microsoft Windows NT 4.0-based computer:
- System policies are no longer applied correctly.
- You can no longer map a network drive.
- Programs that retrieve user and group information are unsuccessful and generate "Out of resource" error messages.
- Windows NT 4.0-based domain controllers may stop responding or crash.
- The computer console may stop responding to user input.
Additionally, you may receive one or more of the following error messages on Windows NT 4.0 Workstation-based client computers:
The semaphore timeout period has expired.
Network path cannot be found.
Insufficient system resources.
For additional information about the KB828035 Security Update, visit the following Microsoft Web site:
CAUSE
This problem may occur if both the following conditions are true:
- A Windows NT 4.0-based domain controller has more than 2000 Windows NT 4.0-based clients connected.
- You have defined system policies in the domain (by using an Ntconfig.pol file).
This problem occurs because the Windows NT 4.0 Workstation-based client computer does not close the SAMR named pipe that retrieves information about users and groups from a domain controller.
RESOLUTION
Hotfix Information
A
supported fix is now available from Microsoft, but it is only intended to
correct the problem that is described in this article. Apply it only to
computers that are experiencing this specific problem.
To resolve this
problem, contact Microsoft Product Support Services to obtain the fix. For a
complete list of Microsoft Product Support Services phone numbers and
information about support costs, visit the following Microsoft Web site:
NOTE: In special cases, charges that are ordinarily incurred for
support calls may be canceled if a Microsoft Support Professional determines
that a specific update will resolve your problem. The usual support costs will
apply to additional support questions and issues that do not qualify for the
specific update in question.
Prerequisites
To install this hotfix, you must have Microsoft Windows
NT 4.0 Service Pack 6a installed.
For additional information about how to obtain Windows NT 4.0 Service Pack 6a, click the following article number to view the article in the Microsoft Knowledge Base:
152734
How to obtain the latest Windows NT 4.0 service pack
Restart Requirement
You must restart your computer after you apply this hotfix.
Hotfix Replacement Information
This hotfix does not replace any other hotfixes.
File Information
The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the
Time Zone tab in the Date and Time tool in Control Panel.
Date Time Version Size File name
--------------------------------------------------------
02-Oct-2003 14:28 4.0.1381.7236 39,184 Msgsvc.dll
14-Apr-2003 16:45 4.0.1381.7215 80,784 Mup.sys
25-Oct-2003 16:31 4.0.1381.7239 256,272 Netapi32.dll
02-Oct-2003 14:28 4.0.1381.7236 60,688 Wkssvc.dll