The SMTP service on your Exchange 2000 Server computer may stop responding (831572)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

SYMPTOMS

The SMTP service on your Microsoft Exchange 2000 Server computer may stop responding or may shut down unexpectedly.

When you view the application log in Event Viewer, you may see event ID 7011 logged with messages that are similar to the following:Timeout (30000 milliseconds) waiting for a transaction response from the SMTPSVC service. Timeout (30000 milliseconds) waiting for a transaction response from the RESvc service.Timeout (30000 milliseconds) waiting for a transaction response from the IISADMIN service. Timeout (30000 milliseconds) waiting for a transaction response from the W3SVC service.

CAUSE

This problem may occur if a message that has a corrupted time stamp is received by your Exchange 2000 computer. This problem occurs when the FILETIME attribute of the message is not valid.

RESOLUTION

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Exchange 2000 Server service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.
The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   02-Dec-2003  05:44  6.0.6541.0        507,904  Phatq.dll        
				
Note Because of file dependencies, this update requires Exchange 2000 Server Service Pack 3 (SP3). For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

301378 How to Obtain the Latest Exchange 2000 Server Service Pack

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

Modification Type:MinorLast Reviewed:10/3/2005
Keywords:kbHotfixServer kbQFE kbQFE kbfix kbExchange2000preSP4fix kbbug KB831572 kbAudITPRO