Video Window Appears Black If You Maximize After the Computer Resumes (831437)



The information in this article applies to:

  • Microsoft Windows XP Media Center Edition 2004

SYMPTOMS

Although you can successfully double-click to maximize a video window, the video window appears completely black.

CAUSE

This problem may occur if the following sequence of events occurs:
  1. You put the computer on standby.
  2. You resume the computer.
  3. You restart the video.

RESOLUTION

To resolve this problem, restart the video by pressing the Play button on the remote control. You may press Play either before or after the video has become full screen.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

MORE INFORMATION

Media Center Technical Support

Because Microsoft Windows XP Media Center Edition was included with your hardware device or system, the hardware manufacturer provides technical support and assistance for this software. Your manufacturer may have customized the installation with unique components such as specific device drivers and optional settings to maximize the performance of that manufacturer's hardware. If you require technical help with Windows XP Media Center Edition, contact your manufacturer directly because the manufacturer is best qualified to support the software that the manufacturer has installed on the hardware.

You can also visit the Windows XP Media Center Edition product information Web site at the following Microsoft Web site:

Modification Type:MajorLast Reviewed:11/24/2003
Keywords:kbprb kbBug KB831437 kbAudEndUser