The header information of an e-mail message is missing when you download the e-mail message from an Exchange Server 5.5 computer by using a POP3 client (831416)



The information in this article applies to:

  • Microsoft Exchange Server 5.5

SYMPTOMS

When you download an e-mail message from a Microsoft Exchange Server 5.5 computer by using a Post Office Protocol version 3 (POP3) client such as Microsoft Outlook, the header information of the e-mail message is missing.

CAUSE

This problem may occur when the following conditions are true:
  • A user sends an e-mail message in Rich Text Format from a Microsoft Exchange 2000 Server computer to an Exchange Server 5.5 computer.
  • The recipient downloads the e-mail message by using POP3.
  • The value of the PreserveFidelityPopImap DWORD value in the registry is set to 1 on the Exchange Server 5.5 computer.

    Note If the value of the PreserveFidelityPopImap DWORD value is not set to 1, the problem that you are experiencing may be different from the problem that is described here. For more information, click the following article number to view the article in the Microsoft Knowledge Base:

    815622 Message header information is inserted in plain text message body

RESOLUTION

Cumulative update information

To resolve this problem, obtain the November 2004 Update Rollup for Exchange Server 5.5. For more information about how to obtain this update, click the following article number to view the article in the Microsoft Knowledge Base:

841765 November 2004 Update Rollup for Exchange Server 5.5

Prerequisites

This update requires Exchange Server 5.5 Service Pack 4.

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

This hotfix requires Exchange Server 5.5 Service Pack 4.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   22-Nov-2004  11:00  5.5.2658.25       496,400  Mdbmsg.dll       
   22-Nov-2004  11:03  5.5.2658.25     2,635,536  Store.exe        

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about how hotfix packages are named, click the following article number to view the article in the Microsoft Knowledge Base:

817903 New naming schema for Exchange Server hotfix packages


Modification Type:MinorLast Reviewed:10/26/2005
Keywords:kbHotfixServer kbQFE kbHotfixServer kbQFE kbexchPOPIMAPNNTP kbExchange550preSP5fix kbBug kbfix kbQFE KB831416 kbAudITPRO