"STOP 0x00000050 in ppbint.dll" error message when you open a document (831239)



The information in this article applies to:

  • Microsoft Windows 2000 Professional
  • Microsoft Windows 2000 Server
  • Microsoft Windows NT Server 4.0
  • Microsoft Windows NT Workstation 4.0

SYMPTOMS

When you open a document, the computer may restart, and you may receive the following Stop error message:
STOP 0x00000050 page_fault_in_nonpaged_area in ppbint.dll

CAUSE

This problem may occur if you have a Visioneer PaperPort scanner or a Visioneer PaperPort printer installed.

WORKAROUND

To work around this problem, change the default printer from the Visioneer PaperPort scanner or Visioneer PaperPort printer to another printer. If no other printer is available, you must install a generic printer with a generic print driver.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

MORE INFORMATION

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:3/29/2004
Keywords:kberrmsg kbfix kbprb KB831239 kbAudITPRO