Wireless Optical Desktop hotkeys and mouse do not work (831164)



The information in this article applies to:

  • Microsoft Wireless Laser Desktop 6000
  • Microsoft Wireless Laser Desktop 6000 v2.0
  • Microsoft Wireless Optical Desktop
  • Microsoft Wireless Optical Desktop 2.0
  • Microsoft Wireless Optical Desktop 5000
  • Microsoft Wireless Optical Desktop for Bluetooth
  • Microsoft Wireless Optical Desktop Comfort Edition
  • Microsoft Wireless Optical Desktop Elite
  • Microsoft Wireless Optical Desktop Pro
  • Microsoft Wireless Optical Desktop Pro 2.0
  • Wireless Optical Desktop 3000

SYMPTOMS

When you use your Microsoft Wireless Optical Desktop keyboard-and-mouse package, you find that the customizable keys do not work, and the optical mouse buttons do not work.

CAUSE

This issue may occur if you have not installed the Microsoft IntelliPoint and Microsoft IntelliType Pro software that is included with Wireless Optical Desktop.

RESOLUTION

To resolve this issue, install the IntelliPoint and IntelliType Pro Programs. To do this, insert the CD-ROM that came with the Wireless Optical Desktop keyboard-and-mouse package in your CD-ROM drive, and then follow the instructions that appear on the screen.

Note The CD-ROM that is included with Wireless Optical Desktop contains both the IntelliPoint and IntelliType Pro programs.

To upgrade to the latest version of the IntelliPoint and IntelliType Pro programs, follow these steps:
  1. Start Microsoft Internet Explorer, and then visit the following Microsoft Web site:
  2. In the Select your product list, click your Wireless Optical Desktop keyboard-and-mouse package--for example, click Wireless Optical Desktop.
  3. In the Select your operating system list, click your operating system, click English (if applicable) in the Select your operating system language list, and then click Download Now.
  4. In the File Download dialog box, click Open, and then follow the remaining instructions to install the program.
  5. Restart the computer.

MORE INFORMATION

If you have the IntelliPoint software installed, you may experience the issue that is described in the "Symptoms" section if your installation is corrupted. If your installation is corrupted, remove the IntelliPoint software and then reinstall it. To do this, follow these steps:
  1. Click start, click Control Panel, and then double-click Add or Remove Programs.
  2. Under Currently installed programs, click to select the Microsoft IntelliPoint software that is installed, and then click Change/Remove.
  3. Follow the instructions that appear on the screen to remove the IntelliPoint software.
  4. Follow the instructions in the "Resolution" section to reinstall the IntelliPoint software.

Modification Type:MinorLast Reviewed:9/7/2006
Keywords:kbHardware kbinfo KB831164 kbAudEndUser