Visio 2003 stops responding when you run the Detect and Repair feature in Visio 2003 (831063)



The information in this article applies to:

  • Microsoft Office Visio Professional 2003
  • Microsoft Office Visio Standard 2003

SYMPTOMS

When you try to run the Detect and Repair feature that is located under the Microsoft Office Visio 2003 Help menu, Visio 2003 may stop responding (hang).

CAUSE

This problem may occur if the Dwgdp.dll file is missing and you run the Detect and Repair feature in Visio 2003.

WORKAROUND

To work around this problem, you must run the Detect and Repair feature from the Office Visio 2003 Setup program. To do so, follow these steps:
  1. Click Start, and then click Control Panel.
  2. Double-click Add or Remove Programs.
  3. Click Microsoft Office Visio 2003.
  4. Click Change.
  5. Click Repair or Reinstall, and then click Next.
  6. Click Detect and Repair, and then click Install.

    If you are prompted to, insert your Microsoft Office Visio 2003 CD in your CD/DVD-ROM drive.
  7. Click OK.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

Modification Type:MinorLast Reviewed:7/27/2006
Keywords:kbprb KB831063 kbAudITPRO kbAudEndUser