Windows Movie Maker stops responding when you play a Windows media file (830956)



The information in this article applies to:

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition

SYMPTOMS

Microsoft Windows Movie Maker version 1 may stop responding when all the following conditions are true:
  • You play a Windows Media file (.wmv) on a Microsoft Windows XP-based computer.
  • Windows Media Player version 9 is installed on the computer.
  • The computer has an NVIDIA video adapter installed.

CAUSE

This issue may occur if you use an NVIDIA video adapter with the in-build display drivers from the Windows XP CD-ROM.

RESOLUTION

To resolve this issue, upgrade to Windows Movie Maker 2.0, or install the latest Windows Hardware Quality Lab drivers for the video drivers.

To upgrade to Windows Movie Maker 2.0, visit the following Microsoft Web site:To install the latest Windows Hardware Quality Lab drivers for the video adapter, visit one of the following Web sites:

MORE INFORMATION

Media Center Technical Support

Because Microsoft Windows XP Media Center Edition was included with your hardware device or system, the hardware manufacturer provides technical support and assistance for this software. Your manufacturer may have customized the installation with unique components such as specific device drivers and optional settings to maximize the performance of that manufacturer's hardware. If you require technical help with Windows XP Media Center Edition, contact your manufacturer directly because the manufacturer is best qualified to support the software that the manufacturer has installed on the hardware.

You can also visit the Windows XP Media Center Edition product information Web site at the following Microsoft Web site:

Third-party information

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information. The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:1/8/2004
Keywords:kbfix kbprb KB830956 kbAudITPRO