BUG: The Server Network Utility dialog box does not open when you try to open the utility by using SQL Server Enterprise Manager (830775)



The information in this article applies to:

  • Microsoft SQL Server 2000 (all editions)

BUG #: 356836 (SQL Server 8.0)

SYMPTOMS

When you try to open Server Network Utility by using SQL Server Enterprise Manager, the SQL Server Network Utility dialog box may not open, and you may not receive an error message or a warning message.

You may notice this behavior when you install only the client tools for Microsoft SQL Server 2000.

CAUSE

When you install only the client tools for SQL Server 2000 on your computer, Server Network Utility is not available. Server Network Utility is only distributed with the server and client tools installation type of SQL Server 2000.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

Server Network Utility cannot be used to administer a remote instance of SQL Server 2000. Therefore, a computer that has only the client tools for SQL Server 2000 installed does not have to have Server Network Utility. If you want to administer Server Network Utility settings for a remote instance of SQL Server 2000, you can install server components, register the remote server, and then use Server Network Utility to administer the instance. For security reasons, we recommend that you use Remote Desktop Connection to connect to the server, and then use the Server Network Utility administration on the server.

Steps to reproduce the behavior

  1. On a computer, install only the client tools for SQL Server 2000.

    For more information about how to install only the client tools for SQL Server 2000, visit the following Microsoft Web site:
  2. Click Start, point to Programs, point to Microsoft SQL Server, and then click Enterprise Manager to open SQL Server Enterprise Manager.
  3. Double-click Microsoft SQL Server, right-click SQL Server Group, and then click New SQL Server Registration.
  4. Register an instance of SQL Server by using the Register SQL Server Wizard.
  5. Right-click the registered instance of SQL Server, and then click Properties.
  6. On the General tab, click Network Configuration. You notice the behavior that is mentioned in the "Symptoms" section.

Modification Type:MinorLast Reviewed:1/24/2006
Keywords:kbnetwork kbsetup kbtshoot kbbug KB830775 kbAudDeveloper