You receive a message when you try to import or to export files in Outlook 2003: "Microsoft Outlook cannot start the required translator" (829985)



The information in this article applies to:

  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2003 with Business Contact Manager

For a Microsoft Outlook 2000 version of this article, see 202276.
For a Microsoft Outlook 2002 version of this article, see 287089.

SYMPTOMS

When you try to import or to export files in Microsoft Office Outlook 2003, you receive the following message: Microsoft Outlook cannot start the required translator. This feature is not currently installed. Would you like to install it now?Additionally, when you insert the Outlook 2003 CD-ROM or the Office 2003 CD-ROM, you may receive the following error message:
Error 1311. Source file not found C:/MSOCACHE/All Users

CAUSE

This behavior occurs if certain translator files or certain database converters are not available because they were not installed during Setup. Converters in Outlook 2003 are installed on demand. Additionally, the local install source folder (Msocache) may be damaged or missing.

This behavior also applies to third-party personal information management (PIM) files and to file types that use Open Database Connectivity (ODBC).

RESOLUTION

To resolve this behavior, click Yes when you receive the message that is mentioned in the "Symptoms" section of this article. After you click Yes in the message, Microsoft Windows Installer starts and installs the database converters and translator files for the file that you want to import or export.

If this resolution does not resolve the behavior, run the Microsoft Office Setup program and install the filters directly. To do this, follow these steps:
  1. Quit Outlook 2003.
  2. Remove the Msocache folder.

    For more information about how to remove the Msocache folder, click the following article number to view the article in the Microsoft Knowledge Base:

    825933 Local Install Source (Msocache)

  3. Click Start, and then click Control Panel.
  4. Click Add or Remove Programs.
  5. In the Currently installed programs list, click Microsoft Office 2003, and then click Change.
  6. In the Microsoft Office 2003 Setup dialog box, click Add or Remove Features under the Maintenance Mode Options area, and then click Next.
  7. Under the Custom Setup area, click to select the Choose advanced customization of applications check box, and then click Next.
  8. Under the Choose update options for applications and tools area, expand Microsoft Office Outlook.
  9. Click the down arrow next to Importers and Exporters, and then click either the Run from My Computer option or the Run all from My Computer option.
  10. In the Microsoft Office 2003 Setup dialog box, click Update.

MORE INFORMATION

PIM Formats

The following PIM program data files can be imported to Outlook 2003:
  • Microsoft Excel
  • Microsoft Access
  • Comma Separated Values (CSV) Windows
  • Comma Separated Values (CSV) DOS
  • Tab Separated Values (TSV) Windows
  • Tab Separated Values (TSV) DOS
  • Schedule + 7.x and Schedule + SC2
  • ACT! 3.x, ACT! 4.0, and ACT! 2000
  • Organizer 4.x and Organizer 5.x
  • Personal Address Book
The following PIM formats can be exported from Outlook 2003:
  • Microsoft Excel
  • Microsoft Access
  • Comma Separated Values (CSV) Windows
  • Comma Separated Values (CSV) DOS
  • Tab Separated Values (TSV) Windows
  • Tab Separated Values (TSV) DOS

Mail Client: Import Mail Account Settings

You can import your mail account settings from the following programs:
  • Microsoft Outlook Express 4.x, Microsoft Outlook Express 5.x, and Microsoft Outlook Express 6.x
  • Eudora Pro and Light 2.x, Eudora Pro and Light 3.x, Eudora Pro and Light 4.x, and Eudora Pro and Light 5.x
  • Microsoft Outlook 97, Microsoft Outlook 98, Microsoft Outlook 2000, and Microsoft Outlook 2002
Note Microsoft Outlook mail accounts imports automatically when you first start the program.

Mail Client: Import Mail and Addresses

You can import your e-mail mail messages and your addresses from the following programs:
  • Outlook Express 4.x, Outlook Express 5.x, and Outlook Express 6.x
  • Eudora Pro and Light 2.x, Eudora Pro and Light 3.x, Eudora Pro and Light 4.x, and Eudora Pro and Light 5.x
  • Outlook 97, Outlook 98, Outlook 2000, and Outlook 2002
Note Microsoft Outlook e-mail message and address import automatically when you first start the program.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:12/29/2005
Keywords:kberrmsg kbExport kbsetup kbImport kbemail kbconversion kbprb KB829985 kbAudEndUser