Visio 2000 stops responding when you try to start it after Visio 2002 or Visio 2003 is installed on that computer (828963)



The information in this article applies to:

  • Microsoft Office Visio Professional 2003
  • Microsoft Office Visio Standard 2003
  • Microsoft Visio 2002 Professional
  • Microsoft Visio 2002 Professional SR-1
  • Microsoft Visio 2002 Standard
  • Microsoft Visio 2002 Standard SR-1

SYMPTOMS

When you try to start Microsoft Visio 2000 on a computer where Microsoft Visio 2002 or Microsoft Office Visio 2003 is also installed, Visio 2000 stops responding.

CAUSE

This behavior occurs when all the following conditions are true:
  • Visio 2000 is installed by an administrator.
  • Visio 2002 or Visio 2003 is subsequently installed by a user, instead of by an administrator.
  • Visio 2002 or Visio 2003 is then is published to all users or assigned to all users through Group Policy settings.

RESOLUTION

To resolve this behavior, follow these steps:
  1. Remove any versions of Visio that are later than Visio 2000.
  2. Log on as an administrator, and then reinstall the later version or versions of Visio.

MORE INFORMATION

You can also change Group Policy settings to assign Visio 2002 or Visio 2003 to all computers, instead of to all users.

Modification Type:MinorLast Reviewed:1/11/2006
Keywords:kbstoprespond kbprb KB828963 kbAudEndUser kbAudITPRO