Remote access stops unexpectedly in Windows 2000 (828876)



The information in this article applies to:

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional
  • Microsoft Windows 2000 Advanced Server

SYMPTOMS

When you try to start remote access (Rasphone.exe) on a Microsoft Windows 2000-based computer, remote access stops unexpectedly.

CAUSE

This problem may occur when all the following conditions are true:
  • In the System32\ras folder, you have a remote access phone book file (Rasphone.pbk) that contains just one entry, and that entry is similar to the following:

    [SSB System Entry] Phone Number=Phone_Number

  • You do not have another remote access phone book file in any one of your user profile folders or anywhere else on your computer.
  • You have installed the hotfix that is described in Microsoft Knowledge Base article 824301.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

Windows 2000 Service Pack 4 and the hotfix that is described in Knowledge Base article 824301.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   19-Jun-2003  20:05  5.0.2195.6662     446,224  Oakley.dll       
   04-May-2004  18:23  5.0.2195.6920     197,392  Rasapi32.dll     
   04-May-2004  18:23  5.0.2195.6920     531,216  Rasdlg.dll       
   04-May-2004  18:23  5.0.2195.6824      58,128  Rasman.dll       
   19-Jun-2003  20:05  5.0.2195.6696     153,360  Rasmans.dll      
   19-Jun-2003  20:05  5.0.2195.6604      63,248  Rasscrpt.dll     
   19-Jun-2003  20:05  5.0.2195.6604      54,032  Rastapi.dll      
   05-Feb-2004  20:18  5.0.2195.6896   5,869,056  Sp3res.dll       
   04-May-2004  18:28                      9,428  Kb828876.cat

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For additional information about hotfix 824301, click the following article number to view the article in the Microsoft Knowledge Base:

824301 Error message occurs when you try to connect to a server by using a remote access connection

For additional information, click the following article numbers to view the articles in the Microsoft Knowledge Base:

816915 New file naming schema for Microsoft Windows software update packages

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:10/28/2005
Keywords:kbHotfixServer kbQFE kbBug kbfix kbQFE kbWin2000preSP5fix KB828876 kbAudITPRO