Problem connecting to a Windows SharePoint Services Web site when you save OneNote 2003 files (828616)



The information in this article applies to:

  • Microsoft Office OneNote 2003
  • Microsoft Windows SharePoint Services

SYMPTOMS

If you start Microsoft Office OneNote 2003 after the program abruptly quits while you are editing a OneNote 2003 file that is stored on a Microsoft Windows SharePoint Services Web site, you may receive the following error message:
The last time you used OneNote, it unexpectedly closed before saving all of your changes to the following file:

http://OneNote_Filename

Most of your changes were stored in a working copy. Do you want to save the working copy? (If you click No, your changes will be discarded.)
When you try to save the OneNote 2003 file to the Windows SharePoint Services Web site, you may receive the following error message:
A problem occurred while connecting to the server.
If the problem continues, contact your administrator.

CAUSE

This problem may occur if OneNote 2003 abruptly quits before you can save the file. If you then immediately restart OneNote 2003, and you try to save the OneNote 2003 file to the Windows SharePoint Services Web site, you receive an error message. This problem occurs because the file on the Windows SharePoint Services Web site has been "locked" to prevent users from making changes to the file. The lock on the file will automatically time out in 15 minutes.

WORKAROUND

To work around this problem, wait at least 10 to 15 minutes for the Windows SharePoint Services Web site to release the lock on the OneNote 2003 file. You can then save the file back to the Windows SharePoint Services Web site.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:7/27/2006
Keywords:kberrmsg kbnofix kbBug KB828616 kbAudEndUser