You cannot locate OneNote 2003 notebook files after you click View in the Resolve File Conflicts dialog box in OneNote 2003 (828611)



The information in this article applies to:

  • Microsoft Office OneNote 2003
  • Microsoft Office OneNote 2003, Service Pack 1 (SP1)

SYMPTOMS

When you reconnect your computer to your network and choose to synchronize files, if you click View in the Resolve File Conflicts dialog box, Microsoft Office OneNote 2003 may start in a static state. That is, your OneNote 2003 notebook does not open and if you click Open on the File menu, the My Documents folder is not available so that you cannot locate your OneNote 2003 notebook files.

CAUSE

This problem may occur on a Microsoft Windows network that uses IntelliMirror to make your user settings and files available to you in a roaming or distributed computing environment.

WORKAROUND

To work around this problem, quit OneNote 2003 and resolve the file conflict, and then restart OneNote 2003.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

For additional information about IntelliMirror, click the following article number to view the article in the Microsoft Knowledge Base:

272203 Description of Windows 2000 IntelliMirror


Modification Type:MinorLast Reviewed:7/27/2006
Keywords:kbopenfile kbprb KB828611 kbAudEndUser kbAudDeveloper kbAudITPRO