You receive a "OneNote could not find the file you specified" error message when you save or open a OneNote section file in OneNote 2003 (828610)



The information in this article applies to:

  • Microsoft Office OneNote 2003
  • Microsoft Office OneNote 2003, Service Pack 1 (SP1)

SYMPTOMS

When you save or try to open a Microsoft Office OneNote 2003 section on a Microsoft Windows Server 2003-based computer that is running Microsoft FrontPage Server Extensions, you receive the following error message:
OneNote could not find the file you specified.
Note When you save your OneNote 2003 section file to the Windows Server 2003 that is running FrontPage Server Extensions, the file is actually saved even though you receive the error message.

CAUSE

This behavior occurs because FrontPage Server Extensions does not recognize the OneNote 2003 extension (*.one) as a valid file name extension.

WORKAROUND

To work around this behavior on the server-side, follow these steps.

Note You must follow these steps on the server where you saved your OneNote 2003 file. Make sure that you are using your Windows Server 2003 computer that is running FrontPage Server Extensions when you follow these steps.

Currently, there is not a client-side workaround for this behavior.
  1. Click Start, point to Control Panel, and then click Administrative Tools.
  2. Double-click Computer Management.
  3. Expand Services and Applications.
  4. Right-click Internet Information Services, and then click Properties.
  5. Click Mime Types.
  6. Click New.
  7. In the Extension box, type .one.
  8. In the Mime type box, type OneNote.
  9. Click OK three times to close the dialog boxes and return to Services and Applications in Computer Management (see steps 1, 2, and 3).
  10. Restart Internet Information Services (IIS). To do this, right-click Internet Information Services, click Restart IIS, and then click OK.

Modification Type:MajorLast Reviewed:7/30/2004
Keywords:kbsavefile kbpending kberrmsg kbprb KB828610 kbAudEndUser kbAudITPRO