You receive a "RegOpenKeyEx failed to Open Hive -2147483646 Key... " error message when you import a Best ACT! file or an Intuit QuickBooks file in Outlook 2003 (828250)



The information in this article applies to:

  • Microsoft Office Outlook 2003 with Business Contact Manager

SYMPTOMS

When you try to import a Best ACT! file or an Intuit QuickBooks file into the Business Contact Manager add-in of Microsoft Office Outlook 2003, you may receive the following error message:

Internal Error in TTGComn.RegistryMod.RegSetValue

RegOpenKeyEx failed to Open Hive -2147483646 Key SOFTWARE\Microsoft\Great Plains\Integration
If you click Details in the error message, you receive the following:

Time: date time
Source: TTGComn.RegistryMod.RegSetValue
Message: RegOpenKeyEx failed to Open Hive -2147483646 Key SOFTWARE\Microsoft\Great Plains\Integration
Number: 5

Call Stack:

RegistryMod.RegSetValue
IMProviderMain.NewConnection
IMProviderMain.Connection

CAUSE

This problem may occur if you do not have local administrative permissions.

WORKAROUND

To work around this problem, contact your system administrator and have them change your permissions to include local administrative permissions.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:1/6/2006
Keywords:kbImport kberrmsg kbprb KB828250 kbAudEndUser