You cannot create a new database for Business Contact Manager when you start Outlook 2003 (828247)



The information in this article applies to:

  • Microsoft Office Outlook 2003 with Business Contact Manager

SYMPTOMS

When you start Microsoft Office Outlook 2003, and then click Yes to set up Outlook 2003 to use Business Contact Manager, you cannot create a new database for Business Contact Manager.

CAUSE

This behavior may occur when you are not a member of the BCMUsers group.

RESOLUTION

To resolve this behavior, have your network administrator add you as a member to the BCMUsers group.

MORE INFORMATION

If you installed Business Contact Manager with Outlook 2003, you receive the following message when you start the Associate Database Wizard in Outlook 2003:

Would you like to use Business Contact Manager with your current Outlook profile?

To create a new database for Business Contact Manager, follow these steps:
  1. Click Yes when you receive the message that is mentioned at the beginning of this section.
  2. Click Next to create the new database.
  3. Type a name for your new database when you are prompted.
  4. Click Next.
  5. Click Finish when the database has been created.

REFERENCES

For more help troubleshooting problems with Business Contact Manager databases, in the Type a question for help box in Outlook 2003, type troubleshoot database and then press ENTER. In the Search Results from Office Online, click Troubleshoot database operations in Business Contact Manager.

Modification Type:MinorLast Reviewed:7/27/2006
Keywords:kbtshoot kbsetup kbpending kbprb KB828247 kbAudEndUser kbAudITPRO