Cannot Receive a Fax or the CallerID Feature Does Not Work (828072)



The information in this article applies to:

  • Microsoft Windows XP Media Center Edition 2004

Important This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows Registry

SYMPTOMS

You may not be able to use your modem or fax, or you may receive an error message when you try to use your modem or fax. For example, when you use the Windows XP Fax service to receive a Fax, you do not receive the fax.

CAUSE

This behavior occurs because the program that you use to access the modem or fax does not use Telephony. For example, this behavior may occur if you use the Windows XP Fax service, and all the following conditions are true:
  • You use a PCI Modem/Fax card.
  • The modem uses one of your computer's COM ports.
  • Your computer is Windows XP Media Center 2004-based
  • You have turned on the CallerID feature.

WORKAROUND

Warning If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

To work around this behavior, turn off the CallerID feature in Windows Media Center. To do this, follow these steps:
  1. Locate and click the following key in the registry:

    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Media Center\Service

  2. On the Edit menu, point to New, and then click Key.
  3. Type UseTelephony, and then press ENTER.
  4. Right-click the (Default) String value in the UseTelephony key, and then click Modify.
  5. Type 0, and then click OK.
Note Restart your computer to apply this change.

MORE INFORMATION

Media Center Technical Support

Because Microsoft Windows XP Media Center Edition was included with your hardware device or system, the hardware manufacturer provides technical support and assistance for this software. Your manufacturer may have customized the installation with unique components such as specific device drivers and optional settings to maximize the performance of that manufacturer's hardware. If you require technical help with Windows XP Media Center Edition, contact your manufacturer directly because the manufacturer is best qualified to support the software that the manufacturer has installed on the hardware.

You can also visit the Windows XP Media Center Edition product information Web site at the following Microsoft Web site:

Modification Type:MajorLast Reviewed:11/10/2003
Keywords:kbprb KB828072 kbAudEndUser