You Receive a Warning Message or You Cannot Start Outlook on a Computer That Is Running Small Business Server and Exchange Server (828050)



The information in this article applies to:

  • Microsoft Windows Small Business Server 2003, Premium Edition
  • Microsoft Windows Small Business Server 2003, Standard Edition

SYMPTOMS

When you try to start Microsoft Office Outlook 2003 on a computer that is running Microsoft Windows Small Business Server 2003 and Microsoft Exchange Server, you receive the following warning message: OUTLOOK.EXE

It is highly recommended that you use Outlook Web Access instead of the Outlook client on a computer running Exchange.

If however you do choose to install Outlook, it is recommended that you search for the technical resource "Implementing Side-by-Side Component Sharing in Applications" at http://msdn.microsoft.com, and refer to its instructions to resolve the MAPI incompatibility errors that may occur.

To run the program, click Continue. For more information, click Details. If you click Continue, you may receive the following error message:
Cannot start Microsoft Outlook. Unable to open the Outlook window. An OLE registration error occurred. The program is not correctly installed. Run setup again for this program.
Note If you click Continue, Outlook may work as expected. However, the recommendations that are given by the warning message still apply.

CAUSE

This problem occurs because of incompatibilities in the MAPI sub-systems that are installed by Exchange Server and in Microsoft Outlook products.

WORKAROUND

Advanced users who want to work around this problem can use DLL/COM redirection. For more information about how to do this, visit the following Microsoft Web site:.

MORE INFORMATION

Microsoft does not recommend that you install Outlook on a computer that is running Small Business Server and Exchange Server, because it can lead to errors and problems.

Modification Type:MinorLast Reviewed:10/8/2003
Keywords:kbprb KB828050 kbAudITPRO