You receive a "Not enough disk space" error message when you back up SharePoint Portal Server data even though there is sufficient hard disk space available (827856)



The information in this article applies to:

  • Microsoft Office SharePoint Portal Server 2003

SYMPTOMS

When you use the SharePoint Portal Server Data Backup and Restore tool to back up Microsoft Office SharePoint Portal Server 2003 data, you may receive an error message that is similar to the following, even though there is sufficient hard disk space available on the partition where you back up the data to:
Not enough disk space

CAUSE

This issue may occur if both of the following conditions are true:
  • You back up SharePoint Portal Server data to a FAT32 partition.
  • The data that you want to back up is more than 2 gigabytes (GB).
When you back up data to a FAT32 partition, the size of the backup file is limited to 2 GB. That is, you cannot back up more than 2 GB of data. Note that if you try to do so, the backup operation does not complete successfully and the 2 GB of data that is already backed up is lost.

WORKAROUND

To work around this issue, back up the SharePoint Portal Server data to a partition that is formatted with the NTFS file system.

MORE INFORMATION

For more information about how to back up and restore SharePoint Portal Server, see the "Backup and Restore" topic in the Microsoft Office SharePoint Portal Server 2003 Administration Guide. The Microsoft Office SharePoint Portal Server 2003 Administration Guide (Administrator's Help.chm) is located in the Docs folder in the root of the SharePoint Portal Server 2003 CD.

For more information about SharePoint Portal Server, visit the following Microsoft Web site:

Modification Type:MinorLast Reviewed:1/9/2006
Keywords:kberrmsg kbnofix kbBug KB827856 kbAudITPRO