Error Messages When You Check a Web Page for Browser Compatibility in FrontPage 2003 (827748)



The information in this article applies to:

  • Microsoft Office FrontPage 2003

SYMPTOMS

When you check a Web page for browser compatibility in Microsoft Office FrontPage 2003, and you set the Schema version setting to Internet Explorer 4.0 / Navigator 4.0 in the Page Options dialog box, you may find that error messages that are similar to the following appear in the Problem Summary area of the Browser Compatibility dialog box and on the Browser Compatibility Report Template page:
Line LineNumber: In Internet Explorer 4.0 / Navigator 4.0 the attribute AttributeName is not permitted for the TagName tag.
You experience these symptoms even though the Web page contains tags that are supported in Microsoft Internet Explorer 4.0 (but are not supported in Netscape Navigator 4.0).

CAUSE

This issue occurs because if you configure the Schema version setting to use the Internet Explorer 4.0 / Navigator 4.0 option, only the XML schema for Navigator 4.0 is loaded. The XML schema for Internet Explorer 4.0 is not loaded.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

To check your Web pages for browser compatibility in FrontPage 2003, on the Tools menu, click Browser Compatibility, specify the settings that you want, and then click Check.

For more information about FrontPage 2003, visit the following Microsoft Web site: The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:7/27/2006
Keywords:kberrmsg kbpending kbBug KB827748 kbAudEndUser