XCCC: Exchange Server 5.5 Does Not Send an Out-of-Office Reply to Lotus Notes Users (827617)



The information in this article applies to:

  • Microsoft Exchange Server 5.5

SYMPTOMS

When the out-of-office feature is turned on for a Microsoft Exchange Server 5.5 mailbox, an out-of-office reply is not sent to a Lotus Notes user. Additionally, event ID messages that are similar to the following may be logged in the application event log: Event Type: Information
Event Source: MSExchangeIS Private
Event Category: Rules
Event ID: 1044
Date: 11/06/2003
Time: 15:58:03
User: N/A
Computer: Computer Name
Description: Attempting to perform action 0 in rule ID 1-526. The type of action is Out-Of-Office Reply.-and-Event Type: Warning
Event Source: MSExchangeIS Private
Event Category: Rules
Event ID: 1075
Date: 11/06/2003
Time: 15:58:03
User: N/A
Computer: Computer Name
Description: Action 0 in rule ID 1-526 was canceled. The out-of-office (OOF) reply rule will not be sent because the sender's address type is not registered for OOF.

CAUSE

This issue may occur if the Lotus Notes user is not designated as a custom recipient in Exchange.

RESOLUTION

To resolve this issue, select the Lotus Notes user as a custom recipient on the Exchange 5.5 server. You do not have to configure Exchange 5.5 for custom recipients if there is already a custom recipient for a Lotus Notes user in the Exchange 5.5 global address list. To select a Lotus Notes user as a custom recipient in Exchange, follow these steps:
  1. Open Microsoft Exchange Administrator.

    To do so, click Start, point to Programs, point to Microsoft Exchange, and then click Microsoft Exchange Administrator.
  2. Click the Recipients container in your Exchange site, and then on the File menu, click New Custom Recipient.
  3. In the New E-mail Address dialog box, click to select Lotus Notes Address, and then click OK.
  4. In the New Lotus Notes Address Properties dialog box, type a user name and a domain name, and then click OK.
  5. Type a display name in the Display box, type an e-mail alias in the Alias box, and then click OK.
  6. Click the E-mail Addresses tab, and then verify that the Simple Mail Transfer Protocol (SMTP) address for the Lotus Notes user matches the Exchange 5.5 site addressing for your domain.

STATUS

This behavior is by design.
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:10/29/2003
Keywords:kbprb KB827617 kbAudITPRO